Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
multiplayer with addon cars
#1
Hey everyone!

Me and a friend having problems with addon cars when playing multiplayer. We have downloaded the exact same cars, and it's saying he or me having 0/xx cars installed in Internet game. We tried with Hamachi as well for Local game, but there the game doesnt even show up for any of us. All the sceneries are working as they should, just not cars.

Can anyone help out with this problem? Maybe tell us what's wrong Smile

Thx in advance
Antworten
#2
Hey Losten,

I Welcome you in this Forum,

The Hoster of the Game must Open The WR2 Ports and launch the Multiplayer Lounge as an Administrator.
A better Tutorial with the Ports ist here: http://www.games.reveur.de/board/showthr...324&page=1

MfG. ~DannyBig Grin
Antworten
#3
Danny 007 schrieb:Hey Losten,

I Welcome you in this Forum,

The Hoster of the Game must Open The WR2 Ports and launch the Multiplayer Lounge as an Administrator.
A better Tutorial with the Ports ist here: http://www.games.reveur.de/board/showthr...324&page=1

MfG. ~DannyBig Grin

OMG it worked Big Grin Using Windows 7 here, and never thought that would be a issue on this. thank u so much for the answer Smile
Antworten


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Probleme mit Addon-Szenarien Ruf98 5 4.241 28.07.2017, 07:27
Letzter Beitrag: johnpavvo
  Stolen cars on vk Dareks12345 3 2.727 03.08.2016, 20:43
Letzter Beitrag: Dareks12345
  Cars seems to delete themselves sw3gameboy 16 4.871 24.01.2016, 14:35
Letzter Beitrag: sw3gameboy
  Mixing addon cars in races sw3gameboy 11 9.592 01.03.2015, 18:00
Letzter Beitrag: adamraga
  Addon Cars verursachen Lagg JennJenn96 2 6.079 13.10.2014, 16:34
Letzter Beitrag: JennJenn96



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste