Themabewertung:
  • 2 Bewertung(en) - 4.5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Allgemeine Bugs im Forum
#31
War die Frage an mich gerichtet? Big Grin
Hellsehen kann ich leider nicht, und das Plugin wurde zwar von mir schon ein wenige geändert, aber das sowas geht, ist natürlich nicht sofort ersichtlich gewesen.
Ich werde mir das bei Gelegenheit anschauen. Ist halt doch von Vorteil, wenn man wirklich alles selber programmiert, dann weiß man auch, was man für einen Mist baut. Wink


Bis denne, Han Solo
Driving is life, I live to Drive!
[Bild: hankmoody_signatur.jpg]
Kein Support per PN oder E-Mail! | No support per PM or E-Mail!
Antworten
#32
Ja hier:http://games.reveur.de/board/showthread....#pid144344 hat sich überall der gebannte "Mammut" bedankt.


Und ich hab noch was: z.B. hier gibt es keine Schnellantwort,aber bei Pischti´s Thread schon.Wink




Gruß,Kev
Antworten
#33
@Kev: Also habe ich unter jeder Seite ein "Schnellantwort"-Fenster Wink.

EDIT: Ich habe auch noch etwas gefunden. Wenn ich in der "Suche"-Funktion bei "User Suchen" einen Namen eingeben möchte, schlägt das System mir willkürlich Namen vor und übernimmt sie sofort in das Eingabefeld Wink.
[Bild: priussigkopie3nn5.jpg]
Ventilator-mit-dem-Finger-Stopper

Antworten
#34
An den Danksagungen mancher gebannter Benutzer, vor allem wofür sie sich bedanken, sieht man ja, wie sehr sie begriffen haben, weswegen sie gebannt wurde. Sad

Was die Schnellantwort angeht, so ist das individuell einstellbar für jeden Benutzer. Wie nilas schreibt, ist sie unter jedem Thema standardmäßig aktiviert/geöffnet. Du kannst sie aber auch schließen oder die Funktion grundsätzlich im Benutzer-CP deaktivieren.

Wegen der Namenssache in der Suche. Diese Funktion ist alles andere als ein Fehler, noch schlägt sie willkürlich Namen vor. Es werden Benutzernamen vorgeschlagen, die real existieren (registrierte Benutzer). Wenn der Name von Dir eingegeben wird, kannst Du aber jederzeit auch Deinen eigenen Text eingeben. Solch eine Autovervollständigung gibt es bei anderen Funktionen auf anderen Webseite auch.


Bis denne, Han Solo
Driving is life, I live to Drive!
[Bild: hankmoody_signatur.jpg]
Kein Support per PN oder E-Mail! | No support per PM or E-Mail!
Antworten
#35
[Bild: unbenanntupas.png]
Irgend ein interner Fehler.
[Bild: minecraft6ms7p8asg.png]
The new BMW 6 Series Gran Coupé.
Antworten
#36
Auch kein Bug, eher ein Problem mit dem zu kleinen Server. Trotz des Root Servers, der nicht gerade günstig ist, stößt man manchmal an die Grenzen, was zu dieser Meldung führt. Dabei hilft nur erneutes Laden der Webseite mit Strg+R, manchmal auch mehrfach bzw. einen Moment warten und dann neu laden.


Bis denne, Han Solo
Driving is life, I live to Drive!
[Bild: hankmoody_signatur.jpg]
Kein Support per PN oder E-Mail! | No support per PM or E-Mail!
Antworten
#37
Die Thematik, dass gebannte Benutzer ein Danke abgeben können, sollte behoben sein.
Zwar konnte ich es bisher nur bedingt testen, aber der Test war erfolgreich.


Bis denne, Han Solo
Driving is life, I live to Drive!
[Bild: hankmoody_signatur.jpg]
Kein Support per PN oder E-Mail! | No support per PM or E-Mail!
Antworten
#38
Wie kannst du das denn testen Rolleyes ??

Nun ja, ein Admin kann in seinem Forum alles Tongue. Wollte noch auf etwas hinweisen: (Du kennst den wahrscheinlich schon) Bei einem Beitrag auf einer neuen Seite wird dieser erst beim nächsten Post angezeigt.

MfG
Besier
[Bild: signatur26yrhi.jpg]
[Bild: 642054_5.png] Mach mit ! - Carfakes
Antworten
#39
Ein Problem, dass es seit Ewigkeiten gibt, was aber nur bei besonders langen Threads auftritt.
Mal schauen, vielleicht habe ich mal die Muse und gucke, woran das liegen könnte. Aktuell habe ich jedoch andere Sachen, die mich mehr "fesseln". Wink


Bis denne, Han Solo
Driving is life, I live to Drive!
[Bild: hankmoody_signatur.jpg]
Kein Support per PN oder E-Mail! | No support per PM or E-Mail!
Antworten
#40
@Han Solo: Ich weiß nicht ob ihr es auch schon gemerkt habt, wenn man eine Beitrag schreibt sind die Smilies nicht mehr da und die obere Leiste für mehrere Funktion ist auch abwesend haste dafür eine Lösung?
[Bild: out.php?i=265186_zie4za.png]
.A1 Sp | R4 1.2 TFSI | 63 KW 86 PS | 5,1 l | 0-100 in 11,9 | Vmax 199 km/h lt. Tacho
Antworten


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Forum slow MarisaLla 2 2.869 01.12.2010, 10:32
Letzter Beitrag: Han Solo
  Forum Sino18 7 5.137 05.09.2010, 14:01
Letzter Beitrag: TheGU
  frage zum forum Rattlesnake 3 3.874 29.02.2008, 12:33
Letzter Beitrag: Joern



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste