Themabewertung:
  • 2 Bewertung(en) - 4.5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Allgemeine Bugs im Forum
An dieser Stelle ein kleines Update.
Die Tooltips zu aktuellen Themen, Online-Nutzern und neuesten Downloads sind wieder aktiv. Sehen ähnlich der alten Darstellung aus, sind jedoch vollständig neu aufgebaut.
Außerdem habe ich einige weitere Anpassungen in Bezug auf die Performance der Website vorgenommen.

Sollten Fehler festgestellt werden, bitte wie gewohnt hier melden. Danke!


Bis denne, Han Solo
Driving is life, I live to Drive!
[Bild: hankmoody_signatur.jpg]
Kein Support per PN oder E-Mail! | No support per PM or E-Mail!
Antworten
Ich weiß nicht, ob dieser Effekt gewollt ist, aber mir ist kürzlich Folgendes aufgefallen:
Wenn ich mehrere Themen gleichzeitig öffnen will (sprich in verschiedenen Tabs), so werden nur die Seiten im ersten Tab geladen, nicht aber die Seiten in den anderen Tabs. Die anderen Tabs melden dann, dass games.reveur nicht verfügbar sei. Auch ein Neuladen der einzelnen Tabs funktioniert nicht. Sobald jedoch die Ladevorgänge aller Tabs abgeschlossen sind, kann ich einzelne Seiten neu laden.
Kurzum: Man kann games.reveur nur mehr in einem Tab verwenden, beziehungsweise immer nur einen Tab laden. Kein Multitasking also.

[Bild: gamesreveur_tabsovdj0.jpg]

Im angefügten Bild habe ich versucht, mehrere Themen aus dem Forum mittels mittlerer Maustaste in neuen Tabs zu öffnen. Anschließend habe ich während den Ladevorgängen der Tabs dieses Thema aufgerufen.
Wie oben beschrieben funktioniert nur der "primäre" Tab.

Is dat rischtisch so oder nit? Smile
Irgendwie unglücklich formuliert, aber ich weiß momentan nicht, wie ich das Problem zu Wort bringen soll.
[Bild: games.reveur_sig_019ozpoe.jpg]
Genitiv ins Wasser, weil's Dativ ist! [Hans Sigl]
Bäck tu se Bäsicks! [Thomas Maurer]
Antworten
Kann ich nicht nachstellen und ist definitiv keine Funktion, die ich ins Forum oder die Website eingebaut habe.
Ich vermute, es hat etwas mit dem Browser zu tun. Wobei ein Test meinerseits mit dem IE das Problem ebenfalls nicht reproduzierbar machte.

Hast Du Plugins installiert oder spezielle Einstellungen am Browser vorgenommen? Oder ist das sowieso erst ein neues Problem und früher hat es immer funktioniert? Vielleicht ein Virenscanner oder ähnliches?


Bis denne, Han Solo
Driving is life, I live to Drive!
[Bild: hankmoody_signatur.jpg]
Kein Support per PN oder E-Mail! | No support per PM or E-Mail!
Antworten
Das Problem sieht man schon an den Screenshots - Internet Explorer. Mit meinem Firefox klappt da alles, 10 unterschiedliche GR Tabs ohne Probleme^^
Probiers mal mit nem anderen Browser.

MfG Lörr
Verkaufe: derzeit nichts.
Antworten
Das Problem tritt erst seit Kurzem auf und ich habe keinerlei Plugins installiert oder sonstige Veränderungen vorgenommen.
Vielleicht verschwindet das Phänomen genauso schnell wieder, wie es gekommen ist.

Mit Firefox funktioniert auf jeden Fall alles so, wie es zu funktionieren hat. Smile
[Bild: games.reveur_sig_019ozpoe.jpg]
Genitiv ins Wasser, weil's Dativ ist! [Hans Sigl]
Bäck tu se Bäsicks! [Thomas Maurer]
Antworten
Ich kann keine News einsenden: es steht immer unten im Feld ich solle die Bedingungen zur Einsendung von News akzeptieren, was ich aber per Häkchen getan habe.

[@Alex: bei der News handelt es sich um dieses Video was Spa und Ferrari LaFerrari und 458 GT2 zeigt, leider auf Italiano]
Antworten
Wie gesagt, mit dem IE hatte ich es auch getestet und konnte problemlos mehrere Tabs gleichzeitig öffnen und alle haben korrekt geladen und den gewünschten Inhalt gezeigt.

@Ruf98:
Mist, das mit der Newseinsendung hatte ich total vergessen, hab mal was umgebaut und jetzt wird die Checkbox nicht erkannt, hatte mir Jan schonmal mitgeteilt aber bei mir gab es in letzter Zeit so derart viel anderes, dass ich mich um technische Aspekte und ebenso um Addons nicht kümmern konnte.
Werde es prüfen und dann Bescheid geben.
Demnächst wird es von offizieller Seite (Kunos Simulazioni) nochmal eine Info zu v1.0 von Assetto Corsa geben. Da ich des italienischen nur sehr wenig mächtig bin, kann ich aus dem Video kaum etwas entnehmen. Jedenfalls soll die V1.0 in Kürze erscheinen.


Bis denne, Han Solo
Driving is life, I live to Drive!
[Bild: hankmoody_signatur.jpg]
Kein Support per PN oder E-Mail! | No support per PM or E-Mail!
Antworten


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Forum slow MarisaLla 2 2.869 01.12.2010, 10:32
Letzter Beitrag: Han Solo
  Forum Sino18 7 5.137 05.09.2010, 14:01
Letzter Beitrag: TheGU
  frage zum forum Rattlesnake 3 3.874 29.02.2008, 12:33
Letzter Beitrag: Joern



Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste