Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MTkit2 Problem: lädt LWOs nicht
#1
Hallo alle zusammen,

Ich habe ein riesen Problem: Ich habe ein Auto (einen BMW 3er WTCC) In 3ds umgewandelt und dann mit Blender in lwo konvertiert. Das Ergebniss (an 2 Autos getestet) war sehr "ernüchternd":
Im MTkit kam die Meldung: "Range Check Error". Das Problem hatte ich schonmal bei einem anderen Automobil, doch da wurde mir klar, dass es deutlich über 65 000 Polys hatte, nämlich 120 000. Dieses Modell hat 2750 Polys, also weis ich nich, woran es liegen kann, außer der konvertierung mit Blender.

Kennt sich jemand mit dem MTkit2 aus und kann mir helfen? Ist wirklich dringend! Oder kennt jmd. sogar ne andere Möglichkeit, 3ds zu lwo zu konvertieren?

Danke im Vorraus,
Freddy
"Thank god for Jack White." - Jimmy Fallon
[Bild: b9mx3dq3dehgl3a6g.jpg]
Flickr | tumblr | Freedom in the 21st Century: ► | Kinja | Mods
Antworten
#2
Dafür gibt es doch schon ein Thema. Rolleyes
http://www.games.reveur.de/board/showthread.php?tid=47

MfG
Ast
Antworten
#3
Wennst du willst kannst mir die File ja schicken, ich kann´s dir in 7.0 Iwos umwandeln. Kann ausserdem sein dass bei dem Modell nicht alle Polygone 3-seitig sind, hatte das Problem auch einmal.

mfg. Andi
[Bild: sigivdl2.jpg]
"Because hope is all we´ve got..."
Antworten
#4
Okay, danke Ast und KawaRacer.

ich hab von dem thema nix gewusst, ich habs auch irgendwie net gefunden. Tut mir echt leid.

@KawaRacer:
Wenn wirklich garnix geht, komm ich auf dich zurück, ok? Wink
"Thank god for Jack White." - Jimmy Fallon
[Bild: b9mx3dq3dehgl3a6g.jpg]
Flickr | tumblr | Freedom in the 21st Century: ► | Kinja | Mods
Antworten


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  WR2 Maps funktionieren Ingame nicht? Raceking1704 1 1.546 03.02.2016, 21:52
Letzter Beitrag: Ruf98
  Textures problem, help! ASD513 2 1.896 02.02.2016, 20:16
Letzter Beitrag: ASD513
  Lightwave normals problem baartlomiej 8 8.689 16.08.2015, 14:40
Letzter Beitrag: worldracing
  Editcar problem ... Sorin 12 9.096 19.10.2014, 19:28
Letzter Beitrag: Automotive Gaming
  MTkit obj problem Dareks12345 7 3.746 14.09.2014, 16:08
Letzter Beitrag: Automotive Gaming



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste